Ruby gem TypeError während gem Installation

Bei der Verwendung von ruby gems habe ich diesen Fehler bei der Installation einer neuen gem bekommen:

ERROR:  While executing gem ... (TypeError)
no implicit conversion of nil into String

Das Problem ist bekannt und wurde in der neusten Version der Ruby gems behoben (v. 2.6.6). Führt einfach folgende Befehle im Terminal aus um auf die neuste Version der ruby gems upzudaten.

gem install rubygems-update
update_rubygems
gem --version